Gah!!!-ness *_*

Go down

Gah!!!-ness *_*

Post by Miss Valentine on Mon Sep 22, 2008 3:42 am

Recently a few of us have been having trouble either accessing the site, accessing certain sections/threads, or just plain weirdness (lol what's with the huuuuuge gaps I see at the bottom of each page? No ) It looks like either this place is in need of some updates (I could never figure out how to implement those, yeah as an admin I phailed >.<), or perhaps it's generally feeling a bit buggered, for want of a better description. I hope we don't end up moving addresses again, I don't think it would help. I'll try and get some techie help where I can, and any other suggestions/ideas would be welcome. Argh

Edit: whoaaaa shit this is scary. I just tried to look at my usual threads, and the first, second and sometimes third- last posts are all empty, like someone's deleted the words. How the hell can I answer them if I don't know what they say? Will this post show up?? I'm so freaked out right now Crying or Very sad
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by Terminus Est on Mon Sep 22, 2008 5:52 am

Blargh. I had to get a new password. Seems to work now, but I definitely need to screw around in here and put in some upgrades...this is terrible. I think it was a forum glitch, but I am not sure, so many different screwups. I am very sorry for the inconvenience, please let me know if there are anymore troubles?

_________________
avatar
Terminus Est
God's Mistake

Female
Number of posts : 193
Location : Portos des Mortos
Registration date : 2007-07-28

View user profile http://sege.forumotion.com

Back to top Go down

Re: Gah!!!-ness *_*

Post by Miss Valentine on Mon Sep 22, 2008 8:09 am

Will do. It's so scary that loads of posts have gone missing, I can't even reply to JET because I don't know what he said Sad

Anyways I've asked a couple of people for tech help, hope you don't mind. I'm hoping one of them might have some advice ^^

EDIT- This is Kain's reply-

Well, unfortunately I can't really help. Several reasons:

1. I don't have much experience with phpBB. That's the software they use.

2. I don't really know anything about their webhost and what kind of access they have to upload updates etc.

Updating the forum should technically be as easy as downloading the latest version of phpBB and following their upgrade installation instructions. Oh, and also make sure to initiate some backups of the SQL database before upgrading.

That's really all I can tell you without diving in there to find out for myself, and that would just involve reading the documentation.


Don't know if that means anything to you but it might help?
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by Terminus Est on Mon Sep 22, 2008 8:32 am

Yes, what I tried to do was back the forums up to earlier restoration when I could view absolutely no posts, through the administrator panel...then, they asked for my password, and it seems I was temporarily banished.

I will go download the latest version now, though I am almost afraid this will screw moar teh stufz up.

And posts are missing?? I did not even notice this!! Sad Also, we seem to be having problems with the quote feature...will go see about updated version.

EDIT-It would appear then, that whatever technical updates Forumotion has to offer are automatically implemented within all forums...the only things we do manually are additional options for things like skins, colours, templates...but everything else seems to automatically be done on its own...this I have noticed in the admin panel, but we would not know on here. Still, something is screwy, and I will find out what it is.

_________________
avatar
Terminus Est
God's Mistake

Female
Number of posts : 193
Location : Portos des Mortos
Registration date : 2007-07-28

View user profile http://sege.forumotion.com

Back to top Go down

Re: Gah!!!-ness *_*

Post by Miss Valentine on Mon Sep 22, 2008 9:16 am

Okies, hope you have some luck with that. Lol no wonder I couldn't implement updates if they're done automatically Razz

I'll come back later and check how things are going ^^
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by zotar on Mon Sep 22, 2008 12:47 pm

Sorry to excaberate your frustration, but The home page seemed to be compressed when i opened it. It might just be something wrong with my computer, but just in case it isn't... could it be that when you tried to embed music or fiddle with the forum codes, you might have messed with the JavaScript or whatever... A deviation of a single character can make all the difference in programing.

Just thinking out loud....
avatar
zotar

Male
Number of posts : 54
Age : 28
Location : La La Land
Registration date : 2007-09-27

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by Miss Valentine on Mon Sep 22, 2008 1:01 pm

I noticed that too, it's been doing that on and off for a while now. *cries for the plight of this forum* DON'T DIE SORROW'S I LOVE YOU!!!!! Crying or Very sad
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by Terminus Est on Mon Sep 22, 2008 3:52 pm

If it dies I will just make another one...new problem, none of the graphics are showing up anymore. Wtf is wrong with over here.

could it be that when you tried to embed music or fiddle with the forum codes, you might have messed with the JavaScript or whatever... A deviation of a single character can make all the difference in programing.

To my knowledge, we've not fiddled with this at all yet. I am not making much sense of this, as I know nothing about coes or anything. The Administrator panel seems fine, where else to look?

_________________
avatar
Terminus Est
God's Mistake

Female
Number of posts : 193
Location : Portos des Mortos
Registration date : 2007-07-28

View user profile http://sege.forumotion.com

Back to top Go down

Re: Gah!!!-ness *_*

Post by JET73L on Mon Sep 22, 2008 4:58 pm

Yeah, sounds like the help forum might be the place to look. If my account application didn't go through, though, Terminal, and I can't find anything abvout this, you'll have to post the question.
The posts are missing for me, too, and I thought the posts at the start of the threads were missing, but I just remembered that the beginnings of longer threads were automatically sent to the Catacombs. I'm going over to the faqs and help forum right now.

Okay. it seems that any posts made up to 24 hours before the crash are gone for good. However, the the forum should be completely operational. If we experience recurring problems, some people have said that deleting the HTML from the bottom off the admin page works, but others say that it causes problems with links and search engines. So I wouldn't suggest delewting that.

Anyway, I hope the forum's back to normal, the more recent posts are almost definitely gone for good, but I don't think the space at the bottom of the page should cause a problem. Just tell me, or possibly Terminal, if anything continues to go wrong. Shouldn't, but just in case.
avatar
JET73L
God's Mistake

Male
Number of posts : 2450
Age : 26
Location : The Twilight Zone
Registration date : 2007-10-03

View user profile http://www.freewebs.com/jet73l/

Back to top Go down

Re: Gah!!!-ness *_*

Post by Miss Valentine on Tue Sep 23, 2008 4:07 am

Just a quick note JET- the beginnings of longer threads aren't sent automatically to the Catacombs, I moved them there myself, so you'll have to do it when the time comes. Just close the thread and move it, a new one will be automatically created ^^

Anyways, hope things are ok from now on, I'll be sure to let you guys know if there's any more probs Smile
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by JET73L on Tue Sep 23, 2008 9:25 pm

Okay, cool, so is there a particular time that you start sending older posts to the catacombs? Actually, I'd appreciate if you'd just PM me with a few of the more necessary details of what you did when you modded the place.
avatar
JET73L
God's Mistake

Male
Number of posts : 2450
Age : 26
Location : The Twilight Zone
Registration date : 2007-10-03

View user profile http://www.freewebs.com/jet73l/

Back to top Go down

Re: Gah!!!-ness *_*

Post by Miss Valentine on Thu Sep 25, 2008 3:27 am

Which wasn't very much, don't worry Wink

It was really easy, all I did was wait for the thread to get so full that it automatically closed itself and produced a duplicate (usually with the last couple of posts in it), you can tell when the original thread is closed because a message will come up in French. Then all you need to do is click on "moderate section/forum", which brings up the modding options. Click the box for the thread you wish to move, then choose the option "move thread". Shouldn't take too long to get used to ^^
avatar
Miss Valentine

Female
Number of posts : 4653
Age : 34
Location : Lunatic asylum in Merrie Olde England
Registration date : 2007-09-26

View user profile

Back to top Go down

Re: Gah!!!-ness *_*

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum